P300e - "EV temporarily not available”

All Discovery Sport related discussions
DP00PM
Posts: 5
Joined: Fri Feb 26, 2021 11:09 am

P300e - "EV temporarily not available”

Post by DP00PM » Wed May 12, 2021 9:30 am

Good Morning,

I’m curious to see if anyone has had the same experience with their P300e.

This morning, while in Hybrid mode, I noticed that the petrol engine was running rather than the EV as it normally does on short trips. After about 15 mins, I pulled up at some lights and switched it off and then back on again. The car pulls away in EV and all seemed fine. A little later the petrol cuts in again and remains on, I try and force EV but get the following message “EV temporarily not available”. Once again, pull over, switch off the car, switch it back on, EV works fine until the petrol cuts in again and we are back into the same cycle.

Interestingly, the EV is working because if you put your foot down or go up a hill, you feel and see the EV engine cut in to support the petrol.

Has anyone had anything similar happen with their P300e?

Thanks

PedroT
Posts: 830
Joined: Sun Jul 12, 2015 6:34 pm
Location: Galloway

Re: P300e - "EV temporarily not available”

Post by PedroT » Wed May 12, 2021 12:29 pm

Assume you started off with a fully charged car?
New 2020 S 150d with a few extras, kept just below £40k to reduce tax.
MY16 SE Plus Pano Roof Rev camera removable tow bar. Prev. Kia Sportage

DP00PM
Posts: 5
Joined: Fri Feb 26, 2021 11:09 am

Re: P300e - "EV temporarily not available”

Post by DP00PM » Wed May 12, 2021 2:31 pm

Yeap, fully charged. In actual fact it was the first time it had ever displayed a 35 EV range (It normally shows 32 after a charge) . Maybe it was just in a state of shock......

sandbox
Posts: 532
Joined: Wed Oct 16, 2019 2:41 pm

Re: P300e - "EV temporarily not available”

Post by sandbox » Wed May 12, 2021 3:12 pm

If you select EV mode when there's insufficient charge in the battery pack the system comes up with the message: “EV mode temporarily unavailable”.

I have a message that says “EV Mode Temporarily Unavailable”. Does this mean there is a fault?
No. Sometimes when there is a high electrical load on the vehicle (for example when the air conditioning is working at full power to cool the interior when the vehicle has been parked in the sun) power is routed away from the hybrid system and EV mode temporarily becomes unavailable. This can also happen when the engine is cold and will take longer to clear in cold weather, or when Automatic Terrain Response is engaged for off-road driving. The message will clear once conditions change.
2016 D180 Auto

User avatar
RedFive
Posts: 12
Joined: Sat Dec 12, 2020 10:33 am

Re: P300e - "EV temporarily not available”

Post by RedFive » Sun May 16, 2021 11:27 pm

35 miles!!

I’ve had mine 2 months and done 1000 miles (800 on EV) and never seen more than 26 predicted after full charge other than the day I picked it up where it showed 32.

I must have a heavy right foot 😮

As to your question I’m obsessed about driving EV only so always start in EV only and have never had the ICE start unless I’ve ran out of electrons.

I’ve started in -2 outside temp, heaters and heated seats on and still full journey in EV.

It’s the thing I’m most impressed with. When (rarely) switching to hybrid it really doesn’t like being in EV and the slightest prod away from the lights or wind up the air con or basically just drive it and ICE activates.

So until I run out of KW juice I just drive in EV as it merrily takes me up to cruising speed and beyond.

Do you drive mostly in hybrid mode?
MY21 DS P300e R-Dynamic HSE | Hakuba Silver | Black Contrast Roof | Privacy Glass
MY08 D3 3.0 V6 SE | Silver
MY08 Defender 90 2.4 XS | Stornoway Grey
MY02 Defender 110 TD5 XS | Black
MY94 Defender 300 TDi County | Green | White roof

DP00PM
Posts: 5
Joined: Fri Feb 26, 2021 11:09 am

Re: P300e - "EV temporarily not available”

Post by DP00PM » Tue May 25, 2021 12:30 pm

Thanks for the reply.

First off , a quick update. The car sorted its life out the following day and has behaved ever since. No idea what caused the problem, it was fully charged and it wasn’t cold but for 24 hours it just wouldn’t run in EV mode at all.

One of the benefits of WFH at the moment is I can get to do the school run. - honest! The school run is a 28 mile country lane round trip. I’ve never managed it just on EV but have come close. So, the 0-60 speed game of my youth has now been replaced with the ‘what is the max mpg I can get out of this thing on the school run’. Best so far is 224 mpg for the whole trip, so not too bad at all.

The max charge distance has a mind of its own, no real pattern. I know there must be some logic being used but at times I suspect the programmer who wrote the algorithm just got bored and put in a randomiser to generate a number somewhere between 26 and 36 miles. 70% of the time it’s 32, sometimes 34 and on a very view days 35 and on one occasion it even got to the dizzy heights of 36 but in pulling off the driveway, it dropped it to 32 in a matter of seconds - so who really knows!

One thing I have noticed which really pleased me is that the car does actually charge itself. I noticed in one post that someone disputed this previous observation that had been made by a fellow p300e owner. However I can assure you it really does. If you switch to ‘save’ mode i.e. pure ICE, the percentage charge will slowly increase. On a 200 mile round trip last week it went from 2% charge to 60% over a period of 75 miles. Has anyone else noticed this?

So far i’ve covered 5500 miles of which I’ve managed c3000 on EV according to the logs. I tend to just drive it mainly in hybrid and let it do it's own thing but I agree with other people's comments - the MY21 DS is a fantastic car and the p300e bit in particular for all it’s minor faults/features.

robsmith
Posts: 1
Joined: Thu May 27, 2021 2:06 pm

Re: P300e - "EV temporarily not available”

Post by robsmith » Thu May 27, 2021 2:16 pm

I registered my Disco P300e R-dynamic in January this year. EV mode was running fine until about 1500 miles, in April. Since then, the petrol engine starts immediately when the car ignition is started (on a full charge and with air-con switched off). Dash says 'EV temporarily not available'. The EV kicks in after 1-2 mins when the car comes to a stop, e.g. at a traffic light or junction. The EV mode can then become randomly unavailable again during parts of any journey. I just booked the car in for a diagnostic - annoyed to find that no courtesy cars are available and the investigation will take 2 days. Would be interested to hear any other instances of this fault, as it sounds like it is quite common.

elmdm
Posts: 3
Joined: Sat May 22, 2021 8:58 pm

Re: P300e - "EV temporarily not available”

Post by elmdm » Thu May 27, 2021 7:36 pm

I’ll be brief and give the edited highlights. Our P300e was registered on December 29th. It was great for the first few months, range as others have seen, mid 20s in the cold. March 26, the car stopped abruptly on our driveway and gave a battery fault at 1187 miles. It hasn’t moved anywhere under its own power since.

We have been in loan cars since and we have agreed a deal with LR to compensate. They diagnosed a failed inverter and have been waiting on a part, which is due any day. I think I saw the ev not available message once or twice, but it was mainly my wife’s car. If you have weird faults behaviour with the EV I’d get it checked out...

Withnail
Posts: 1
Joined: Wed Jun 09, 2021 8:41 pm

Re: P300e - "EV temporarily not available”

Post by Withnail » Wed Jun 09, 2021 9:02 pm

We’ve started to have similar, and worse, issues.

The car refused to move (while in traffic), saying “EV temporarily not available”. This was then compounded by the ICE refusing to start either. So we have twice in the last week been stuck like lemons in the middle of the road. After 5 mins the ICE started to work, after a fashion and got us home.

LR Assist just came out and spent 1.5 hours uploading new software…into a car which is 6 months old and has done 5k miles. After which, the car now seems to work in ICE mode, but refuses to use EV, even when in hybrid.

Going to call the local dealer tmrw and get the car booked in for a full diagnostic test. It’s deeply unimpressive for a brand new £50k car. Especially as this is the 4th issue, one of the other ones was a major fault too.

Either this improves soon or I’m cutting my losses.

PedroT
Posts: 830
Joined: Sun Jul 12, 2015 6:34 pm
Location: Galloway

Re: P300e - "EV temporarily not available”

Post by PedroT » Thu Jun 10, 2021 8:21 am

Withnail, this is the very worst scenario for the owner of a new car, once you lose confidence in the car it is very difficult to regain it, especially when (as may happen) the dealer says, either: they can’t find a fault or they say it is fixed and you just know they haven’t really done anything other than reboot systems!!!
New 2020 S 150d with a few extras, kept just below £40k to reduce tax.
MY16 SE Plus Pano Roof Rev camera removable tow bar. Prev. Kia Sportage

Post Reply