Page 1 of 1

Resources error & odd screens

Posted: Mon Jun 19, 2017 9:17 am
by Barnsh
Hi Rob

I seem to be getting the resources error more frequently now , is this something we just have to live with or is there anything users can do to help , i.e. Logging out after use?

Also had a couple of these errors lately on logging in, so captured the text this time as below, not sure if it's any use to you..

Thanks

IMG_2344.PNG


Re: Resources error & odd screens

Posted: Mon Jun 19, 2017 9:23 am
by Rob
I've upgraded the package to the highest one available just a week ago so it looks like the next move is to a different host. I'll start to do some shopping around!

Re: Resources error & odd screens

Posted: Mon Jun 19, 2017 10:20 am
by simon
I'm also regularly seeing the resource issue error message at times.

Re: Resources error & odd screens

Posted: Mon Jun 19, 2017 12:53 pm
by HmmmUK
Hi, first post :)

I'm also seeing the occasional error.

FYI You have some VERY large images which would cause most hosts to have issues.
i.e. In this thread the images are around 10MB each ! viewtopic.php?f=10&t=5902
These could be compressed to a few hundred KB and would look just as good.
Each visitor requesting pages like this means over 30MB being downloaded so a few people doing that would cause considerable overheads.

You could either ask members to compress their images (or limit the size) before posting or look at doing it after they are uploaded?

My first post should be about Land Rover's really but thought this could help :)