Posting Pictures

Suggestions & Help using the Discovery Sport Forums
Post Reply
JimmyMature
Posts: 133
Joined: Sun Feb 12, 2017 10:34 am
Location: Berkshire

Posting Pictures

Post by JimmyMature » Tue Aug 29, 2017 9:31 pm

When I look at pictures I've posted here, they now have a message advising to upgrade to Enable 3rd part hosting!


This can't be right as they wants hundreds of pounds for the upgrade, I use photobucket.com.


Any advice is appreciated.


Jim
180 SE Tech


Rob
Site Admin
Posts: 237
Joined: Mon Mar 31, 2014 3:38 pm
Has thanked: 5 times
Been thanked: 6 times

Re: Posting Pictures

Post by Rob » Tue Aug 29, 2017 9:39 pm

Unfortunately that's correct, lots of news stories about it: https://www.google.co.uk/amp/s/www.thev ... aid-update

Might be a bit late now but you can upload pictures directly to the forum.


JimmyMature
Posts: 133
Joined: Sun Feb 12, 2017 10:34 am
Location: Berkshire

Re: Posting Pictures

Post by JimmyMature » Tue Aug 29, 2017 9:45 pm

Eh? Upload directly? How do you do that please?


Cheers,


Jim
180 SE Tech


Rob
Site Admin
Posts: 237
Joined: Mon Mar 31, 2014 3:38 pm
Has thanked: 5 times
Been thanked: 6 times

Re: Posting Pictures

Post by Rob » Tue Aug 29, 2017 9:46 pm

On a full reply or new post click attachments and then browse for the files. From a PC you can just drag and drop pictures into the message box.

IMG_8042.PNG



JimmyMature
Posts: 133
Joined: Sun Feb 12, 2017 10:34 am
Location: Berkshire

Re: Posting Pictures

Post by JimmyMature » Tue Aug 29, 2017 10:07 pm

Superb! Hadn't realised that forums had caught up with smart phones.

Thanks a lot mate,


Jim
180 SE Tech


User avatar
chris
Posts: 591
Joined: Sun Mar 13, 2016 3:31 pm
Location: North West

Re: Posting Pictures

Post by chris » Thu Jan 04, 2018 9:18 am

Rob wrote:
Tue Aug 29, 2017 9:39 pm


Might be a bit late now but you can upload pictures directly to the forum.
Not had a problem doing this in the past Rob, but since the weekend I have not been able to upload any. I keep getting this error message

It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct.

I am just trying to upload a jpeg image directly from my computer, not from any URL, the pictures have not been altered/edited in anyway. Like I said, never had a problem before, but have been lately? any ideas?
Ordered 06.12.18 MY20 - I Pace HSE EV400 in Black with full black pack, Mars Red Windsor leather sports seats, gloss black 20” wheels etc etc

Discovery Sport DSL SW 2.0 TD4 180 SE Tech Auto / Kaikoura Stone / Ebony full leather / Pano Roof


Post Reply

Return to “Website Issues”