Discovery Sport Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
436 Posts
Discussion Starter · #1 ·
I have plugged my trusty iPhone5s in using an apple lead to the centre cubby box usb point.
Under "source" in "media" I found "iPod" without any problems.
Several miles into a recently journey listening to a playlist I used the left hand toggle keys on the steering wheel to forward on to next track. That's when funny things started to happen.
The track didn't move on to the next track, but the track I was listening too went into fast forward (I guess speed and a half).
I checked the iPhone and all seemed to be normal on the screen.
I waited for a minute or so then the source moved back to radio.
Is this a glitch that anyone else has experienced?
 

·
Registered
Joined
·
157 Posts
Not noticed this happening when I've been playing music from my iphone5, however I do use the bluebooth method.

However would you not press the right toggle for it to go onto the next track?
Pressing left toggle I'd expect it to play the same track again from the beginning.
 

·
Registered
Joined
·
436 Posts
Discussion Starter · #3 ·
To clarify:

Right hand toggle pressed on the bunch of toggles left of steering wheel air bag; so yes!
 

·
Registered
Joined
·
20 Posts
I haven't got my DS yet but if you do a long press or a quick press does it do different things?

Perhaps a long press makes it do a track fast forward and a quick press skips the track on?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top