Discovery Sport Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
829 Posts
Discussion Starter · #1 ·
I know the manual states that you can only do so once you get your car but...

...I remember a few early posts where owners were able to use their VIN to register InControl and remotely track their car all the way from the factory to the dealer!

How can this be done?
 

·
Registered
Joined
·
1,272 Posts
KaikouraDiscoSport said:
I know the manual states that you can only do so once you get your car but...

...I remember a few early posts where owners were able to use their VIN to register InControl and remotely track their car all the way from the factory to the dealer!

How can this be done?
The dealer called me a week or so before I got the car to get the data to set up the ap. BUT it didn't actually work until I got the car. PARTLY that is, I think, coz the app didn't work at ALL on my old phone and the new phone didn't arrive until after the car.

It's still not that brilliant. The mobile app takes about five minuets to find the car which might be useful if you can't remember where you put it or find you way back. The only time I tried to get it to flash the lights, it didn't. I don't know if the flash request arrived later when I was driving, or never did.
 

·
Registered
Joined
·
381 Posts
I don't think you can set it up without having the car.

The reason I say this is because part of the activation requires you to press and hold the LR assist button in the car.
 

·
Registered
Joined
·
4,159 Posts
My dealer set it up in the car for me, I was given the vin number a few days before I got the car and was then able to register on the app.
As said it isn't the best of systems, often contacts the car and tells me what mileage I have covered and how far to empty which is up to date but when I go into journeys it says last journey was days ago but I have used the car since.
Don't understand how it can have up to date information on mileage etc without the journey information being passed on.
Before anyone asks I have got journeys turned on in the settings menu.

Incidentally although the car was at the dealers in Christchurch in control apps was telling me it was still at Halewood.
 

·
Registered
Joined
·
1,770 Posts
philn said:
.

Incidentally although the car was at the dealers in Christchurch in control apps was telling me it was still at Halewood.
Mine did that, except it was Coventry not Christchurch.
I believe the car has to be restarted to update the In Control apps, so if transported from a to b, you won't know it's at b until it is restarted.
 

·
Registered
Joined
·
381 Posts
I can't say I've had any issues with the InControl app, it always finds the car and lists every journey.

I wonder if it can be affected by the mobile signal the car is getting, I live near Birmingham and so the signal is generally very strong.
 

·
Registered
Joined
·
4,159 Posts
Discoloz said:
I can't say I've had any issues with the InControl app, it always finds the car and lists every journey.

I wonder if it can be affected by the mobile signal the car is getting, I live near Birmingham and so the signal is generally very strong.
You might be correct , signal in Ferndown isn't the best but still doesn't explain why it can contact car to say what mileage I have covered or how much fuel left but doesn't upload journeys!.
 

·
Registered
Joined
·
14 Posts
I had the In control Remote App that worked well for a few weeks back in May . An update to the App stopped it working on my phone running Android 4.1.2 Can load the App on an Android 4.2.2 but am unable to sign on again ... No help from LR , I have sent several mails!!!!!
 

·
Registered
Joined
·
4,159 Posts
Jiohns said:
I had the In control Remote App that worked well for a few weeks back in May . An update to the App stopped it working on my phone running Android 4.1.2 Can load the App on an Android 4.2.2 but am unable to sign on again ... No help from LR , I have sent several mails!!!!!
I sent them a mail regarding in control remote about 9 weeks ago and still haven't heard from them - disgusting way to treat owners and why I doubt if I will be buying another car from LR.
 

·
Registered
Joined
·
25 Posts
I've been using In Control Secure/Protect etc since getting my MY17 in Dec 2016. It seems very unreliable, often telling me that the car is locked but not alarmed, or that it is unlocked when it is both locked and alarmed. Also it keeps dropping out and I have to re-enter the password and login. this is annoying especially when I remember to activate the transport mode just before the Shuttle train departs. (I have a colleague who forgot and his Evoque was immobilised remotely and blocked all unloading on arrival in UK for about 10 minutes until he could contact LR control).

Has anyone else had issues with relability of the App? I am running it on an iPhone 6.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top