Discovery Sport Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,272 Posts
Discussion Starter · #1 ·
InControl - can access my journey history fine on the web page but the Android app just repeatedly insists it cannot access the server. It blames my internet connectivity but that's not an issue for email ,web, FB, etc.. only InControl.

Anyone else seen similar.

Also, it won't even install on my Sammy tablet - says it isn't compatible. Why on earth not? Can't require any special feature, and if it did, the Sammy Tab S is one of the best featured tablets around!
 

·
Registered
Joined
·
4,159 Posts
I have a different problem, updates on Android and computer but doesn't update my journeys even though it is ticked in settings. Wrote to customer care a few days ago but no reply yet, no surprise there.
 

·
Registered
Joined
·
1,272 Posts
Discussion Starter · #3 ·
Not seen that

Initially it wouldn't LET me turn on journey tracking - just hung up when I tried. But now I HAVE the car and have made a few trips, it let me - it said it was "contacting car" when I turned it on, no idea if that's true or if it was merely accessing an LR server farm somewhere to whcih the data had already been uploaded.
 

·
Registered
Joined
·
1,272 Posts
Discussion Starter · #5 ·
Mine hasn't - I can see my journeys on the website but the phone app, even after a phone reboot, still says it can't connect to the server.
 

·
Registered
Joined
·
677 Posts
Seems fine on Apple. It's done it a couple of times but always seems to fix itself out.
 

·
Registered
Joined
·
4,159 Posts
My journeys are now updating but for the first time on the computer I have a message saying that the site isn't authorised to show google maps, tells me info regarding journeys but doesn't show map of route.
 

·
Registered
Joined
·
381 Posts
They seemed to have done an update to the InControl website over the weekend which caused the issue with my new car not connecting.

I'm getting the same warning about googlemaps on my iMac.
 

·
Registered
Joined
·
1,272 Posts
Discussion Starter · #9 ·
My car is still logging data fine. And my laptop can log in and look at the trip list.

But my phone still 100% of the time says it can't contact the server
 

·
Registered
Joined
·
4,159 Posts
I had the same issue but seems to be updating now, sent a mail to customer support at beginning of last week and they didn't bother to reply.
 

·
Registered
Joined
·
1,272 Posts
Discussion Starter · #12 ·
philn said:
I had the same issue but seems to be updating now, sent a mail to customer support at beginning of last week and they didn't bother to reply.
Well as luck would have it yesterday my phone decided to stop recognising SIMs. So a new one arrives on Monday. We'll see if that does any better.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top