Discovery Sport Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hello. My DiscoSport is just under 1 week old (to me at least). The problem I am having is whilst driving the iPhone loses the connection. The service manager has advised that it may be when I am approaching an intersection alternatively it's because of some setting in the navigation. I have checked both of these but neither of the settings he has referred to is active. Any ideas before I book the car in? TIA :D
 

·
Registered
Joined
·
1,770 Posts
I have issues with blue tooth streaming of music via the iPhone
The connection itself remain ok, or at least I think it does.
Exactly what happens with yours and which iPhone are you using?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thanks Moose. I am using the iPhone 6. I connect via the cable (convenient, charges simultaneously and has album art to look at at the traffic lights). Sometimes the system does not pick up that I am connecting via cable and will not display ''iPod'' in the source selection. At other times while driving the music will just switch off. The service manager said that TP needs to be switched off (it was never on) alternatively that it may have to do with some approaching intersection functionality in the navigation settings. Also off. So I'm a bit clueless at this stage and would prefer to attempt a fix myself before going to the dealer.
I haven't had any Bluetooth problems.
 

·
Registered
Joined
·
381 Posts
Is your phone also connected by Bluetooth as well as the cable, if so I would delete it from Bluetooth or turn it off and see if that cures the problem.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Thanks Discoloz. I will try this and immediately connect again so that I can be telephonically available while driving.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top